指标汇总
神奇指标广告
通达信黑马一号主图/选股预警 源码
来源:通达信公式 5929次浏览 发布时间2022-09-05

以下是通达信黑马一号主图/选股预警 源码

通达信黑马一号主图/选股预警 源码 贴图

{黑马一号选股公式}
VASS1:=HHV(H,20);
 VASS2:=LLV(L,20);
 VASS3:=REF((VASS1/VASS2-1)*100<=30,1);
 AHC1:=CLOSE*VOL;
 AHC22:=EMA((EXPMA(AHC1,23)/EXPMA(VOL,23)+EXPMA(AHC1,54)/EXPMA
 (VOL,54)+EXPMA(AHC1,108)/EXPMA
 (VOL,108)+EXPMA(AHC1,316)/EXPMA(VOL,316))/4,34);
通道:=1.0668*AHC22;
起爆:=CROSS(C,通道) AND REF(C,1)*1.05-C<0.005 AND C>O*0.5;
 VARR1:=V;
 VARR2:=VARR1>MA(V,89);
 VARR3:=EXPMA(C,5);
 VARR4:=EXPMA(C,29);
 VARR5:=VARR3>VARR4;
 LC:=REF(CLOSE,1);
 RSI1:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
 RSI2:=SMA(MAX(CLOSE-LC,0),56,1)/SMA(ABS(CLOSE-LC),56,1)*100;
 VARR6:=RSI1>RSI2 AND VARR5 AND VARR2 AND C>REF(HHV(H,40),1);
黑马一号:起爆 AND VARR6 AND VASS3;

最新发布

相关文章

神奇指标广告