指标汇总
神奇指标广告
通达信神奇线操盘主图指标源码
来源:通达信公式 9449次浏览 发布时间2022-09-05

以下是通达信神奇线操盘主图指标源码

M1:=3;M2:=7;M3:=13;M4:=18;
神奇线:(MA(CLOSE,M1)+MA(CLOSE,M2)+MA(CLOSE,M3)+MA(CLOSE,M4))/4;
最高:=REF(HHV(H,120),1);
最低:=REF(LLV(L,120),1);
H1:=最高-(最高-最低)*0.191;
H中:=最高-(最高-最低)*0.5;
H5:=最高-(最高-最低)*0.809;
上:CONST(H1),POINTDOT,COLORMAGENTA,LINETHICK1;
中枢:CONST(H中),POINTDOT,COLORFF8900,LINETHICK1;
下:CONST(H5),POINTDOT,COLORGREEN,LINETHICK1;VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
X1:=(C+L+H)/3;
BB13:=ATAN(EMA(X1,13)-REF(EMA(X1,13),1))*3.1416*10;
EMA8:=EMA(C,8);
DRAWTEXT(FILTER(BB13>1 AND EMA(X1,13)>REF(EMA(X1,8),1),10),
EMA8,'∠45'),COLORWHITE;
RSV:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
K:=MA(RSV,2.5);
D:=MA(K,2.5);
J:=3*K-2*D;
JJ:=J<20;
STICKLINE(REF(J,1)<20 AND EMA(C,20)>REF(EMA(C,20),1) AND NOT(JJ),(C+O)/2,O,3,0 ),COLORAA00BB;
IF(SAR(2,2,20)>=H,SAR(2,2,20),DRAWNULL),CIRCLEDOT,COLOR00E600;
IF(SAR(2,2,20)<=L,SAR(2,2,20),DRAWNULL),CIRCLEDOT,COLOR3232FF;

最新发布

相关文章

神奇指标广告