指标汇总
神奇指标广告
通达信阳包线+阴盖线(指标 选股/副图源码贴图
来源:通达信公式 3189次浏览 发布时间2022-09-05

以下是通达信阳包线+阴盖线(指标 选股/副图源码贴图

阳包线重新简化源码再升级,

同时应股友的意见做阴盖线。

为节约币,两个指标在一个文档,

需建立两个不同的指标,才能选股。

{阳包线}

{N 2 99 3}

{M 0  1 0}

TS:=BARSLASTCOUNT(C<=O) OR BARSLASTCOUNT(C<=REF(C,1));

BX:=C>=REF(HHV(H,N),1) AND O<=REF(LLV(L,N),1);

BY:=O<=REF(LLV(L,TS),1) AND C>=REF(HHV(H,TS),1) AND REF(TS=N,1);

XG:IF(M=0,BX,BY);

{阴盖线}

{N 2 99 3}

{M 0  1 0}

YS:=BARSLASTCOUNT(C>=O) OR BARSLASTCOUNT(C>=REF(C,1));

GX:=O>=REF(HHV(H,N),1) AND C<=REF(LLV(L,N),1);

GY:=C<=REF(LLV(L,YS),1) AND O>=REF(HHV(H,YS),1) AND REF(YS=N,1);

XG:IF(M=0,GX,GY);

最新发布

相关文章

神奇指标广告