指标汇总
神奇指标广告
大智慧主力控仓拉升红箭副图
来源:大智慧公式 1841次浏览 发布时间2023-02-02

大智慧主力控仓拉升红箭副图

为何你的止盈卖出总是那么难,他们总这样说:行情未到目标位时,怕万一出去,错失后面的行情,不止盈,结果没多久掉头向下,看着盈利的持仓变成亏损,悲痛;

止盈目标没到时,害怕利润回撤,于是止盈,结果行情往往又走了很远,懊悔。而且不断连续如此演义,让人绝望。于是乎,问题就来了,“到底该如何止盈?”分析下其中的心理过程动态:在上涨趋势中,止盈了,但行情又上涨了一段,自己的内心会非常后悔,会经常想“如果不走,我该赚了多少”;

反过来说,止盈晚了一些,例如等到利润回撤一部分后,此时才出现止盈信号,你才止盈,此时你会想“要知道早止盈一些,我就可以多赚一些钱”,看到本来到手的利润悄然而去,你也是心痛。之所以出现这种心理,本质上讲,是你猜底或猜高的思想在作祟。你既不想走的过早,也不想走的过晚,那只能涨势中恰好止盈在最顶部,或跌势中,恰好抄底在最底部,这样可以把所有利润全部都装在口袋中,心里面就没有任何的后悔,即想不少赚,也不想让利润回撤一点,唯独你能在最顶部或最底部止盈,即你能猜到最顶或最低。而之所以人总想把所有利润都装在口中,是因为当你的账户有了利润之后,你看到这些数字,心里无意识地会认为钱已经是自己的了,所以当利润回撤一点点,就仿佛小偷偷走了你的钱,如果回撤的大点,就仿佛劫匪洗掠了你的财产,你就会心痛如交割,人都有一种看到自己的钱无辜没了的天生厌恶感。

但是如果你想止盈不能早,也不能晚,恰好在拐点上止盈,即止盈在最顶部,那只有神才能做到,天晓得真正的顶部或底部在哪里,无论是趋势的顶或底,还是短线的顶或底,只有神知道,我们人根本做不到,能准确地猜到顶底的话,那也是纯蒙的,概率非常低,运气使然,恰合而已,而非能力。


ZLCM:=EMA(WINNER(CLOSE)*70,3);
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;
ZZLJJ:=EMA(ZZLKP,89);
ZJLRQD:=ZZLKP-ZZLJJ;
AA:=EMA(ZJLRQD,1);
BB:=EMA(AA,5);
CC:=AA-BB;
STICKLINE(CC<REF(CC,2),CC,0,5,1), COLOR00FF00;
STICKLINE(CC>REF(CC,2),CC,0,5,1), COLORRED;
主力资金试盘:IF(CROSS(AA,BB),3,0),STICK,LINETHICK4,Color0080FF;
主力对倒出货:IF(CROSS(BB,AA),-3,0),STICK,LINETHICK4,COLOR00FF00;
DRAWICON(主力资金试盘>0,5,7);
DRAWICON(主力对倒出货<0,-4,8);
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),5);
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,7,0 ),COLORMAGENTA;
主力拉升:STICKLINE(VAR5<REF(VAR5,1),0,VAR5,7,0),COLORRED;{红}
洗盘阴:STICKLINE(VAR5<REF(VAR5,1) AND C<O,0,VAR5,7,0),COLORBLUE;




最新发布

相关文章

神奇指标广告