指标汇总
神奇指标广告
大智慧主图指标-如何构建自己的安全稳定盈利系统
来源:大智慧公式 9896次浏览 发布时间2022-10-27

一个比BS系统更好用的稳定盈利系统!

以下全是本人十年来实战,从错误中理解的领悟,是自己所有交易心血总结,比干货实在,我是一个崇尚实干的人,这个盈利系统,全是我基于十年实盘不断修正融合的归纳总结,因为我相信总结的力量,也信任自己的总结能力。
总结:发现未知,填补自身认知空白,修正以前片面的理解,用于实盘中操作的纠偏,让思维和操作更趋向和当时市场的契合,最终达成能力提升的愿想。


大智慧主图公式指标源码如下:


A:MA(CLOSE,15),COLORBLUE,linethick1;
B:MA(CLOSE,5),COLOryellow,linethick1;
庄压:HHV(MA(H,13),13),COLORGREEN,LINETHICK2;
趋势:LLV(MA(H,13),1),COLORRED,LINETHICK2;
CC:=LLV(LOW,36);
DD:=HHV(HIGH,30);
EE:=(EMA(((CLOSE-CC)/(DD-CC))*(4),4))*(25);
山水:=(((EE-LLV(EE,21))/(HHV(EE,21)-LLV(EE,21)))*(4))*(25);
DRAWICON(CROSS(山水 ,90) AND (EE<40),L-0.1,1);
STICKLINE(C>=A AND C>=O,C,O,7,1),COLORRED;
STICKLINE(C>=A AND C>=O,H,L,0,0),COLORRED;
STICKLINE(C>=A AND C<O,C,O,7,1),COLORRED;
STICKLINE(C>=A AND C<O,O,H,0,0),COLORRED;
STICKLINE(C>=A AND C<O,C,L,0,0),COLORRED;
DRAWTEXT(CROSS(B,A),B,''),color00ff00,linethick2;
DRAWTEXT(CROSS(A,B),A,''),COLORWHITE,linethick2;
STICKLINE(CO,C,O,7,1),colorCYAN;
STICKLINE(C<A AND C<=O,C,O,7,0),colorCYAN;
STICKLINE(C<A AND C<=O,H,L,0,0),colorCYAN;
STICKLINE(C
O,C,H,0,0),colorCYAN;
STICKLINE(C
O,O,L,0,0),colorCYAN;

RSV:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
K:=MA(RSV,2.5);
D:=MA(K,2.5);
J:=3*K-2*D;
JJ:=J<20;
STICKLINE(REF(J,1)<20 and="">REF(EMA(C,20),1) AND NOT(JJ),(C+O)/2,O,6,0 ),COLORyellow;


使用方法:

一、笑脸为买入信号。

二、判断多空趋势,黄线上穿红线为多头趋势,可以持股;出现绿色线代表空头趋势,需要离场观望。

三、K线出现黄色代表当天可能有大涨或上冲行情,适合做T+0摊低持仓成本。


1.png

最新发布

相关文章

神奇指标广告