指标汇总
神奇指标广告
精准控盘
来源:大智慧公式 7174次浏览 发布时间2022-10-21




以下是精准控盘






C/C++ Code复制内容到剪贴板DIFF:=((EMA(CLOSE,26) - EMA(CLOSE,12)) * -1); DEA:=EMA(DIFF,9); DEA1:=EMA(DIFF,18); MACD:=(2 * (DIFF - DEA)); 操盘:STICKLINE(((MACD >= 0) AND (MACD >= REF(MACD,1))),0,MACD,4,1),colorFF; 减仓:STICKLINE(((MACD >= 0) AND (MACD < REF(MACD,1))),0,MACD,4,0),colorFF00FF; 反弹:STICKLINE(((MACD < 0) AND (MACD >= REF(MACD,1))),0,MACD,4,1),colorFFFF; 寻底:STICKLINE(((MACD < 0) AND (MACD < REF(MACD,1))),0,MACD,4,0),colorFFFF00; IF((DIFF < 0),DIFF,0),LINETHICK2,colorFFFF; IF((DIFF < DEA),DIFF,DEA),LINETHICK2,colorFFFFFF; IF((DIFF < 0),0,DIFF),LINETHICK2,colorFF; PARTLINE((DIFF < MA(DIFF,2)),DIFF),LINETHICK2,colorFFFFFF; IF((DIFF > DEA),DEA,DEA),LINETHICK2,colorFF; 空仓:PARTLINE((DEA < MA(DEA,5)),DEA),LINETHICK2,colorFFFFFF; RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100); K:=SMA(RSV,3,1); D:=SMA(K,3,1); J:=((3 * K) - (2 * D)); 周K:=MA("KDJ.K#week"(9,3,3),5); 周D:=MA("KDJ.D#week"(9,3,3),5); 周J:=MA("KDJ.J#week"(9,3,3),5); DRAWICON(((K < 20) AND CROSS(K,D)),MACD,8),ALIGN2,LINETHICK0,color80; 周金▲:DRAWTEXT(CROSS("KDJ.K#week"(9,3,3),"KDJ.D#week"(9,3,3)),MACD,'▲'),ALIGN2,LINETHICK0,colorFF; 周死▼:DRAWTEXT(CROSS("KDJ.D#week"(9,3,3),"KDJ.K#week"(9,3,3)),(MACD * 1.5),'▼'),ALIGN2,LINETHICK0,colorFF00; 月金▲:DRAWTEXT(CROSS("KDJ.K#MONTH"(9,3,3),"KDJ.D#MONTH"(9,3,3)),MACD,'▲'),ALIGN2,LINETHICK0,colorFF00FF; 月死▼:DRAWTEXT(CROSS("KDJ.D#MONTH"(9,3,3),"KDJ.K#MONTH"(9,3,3)),(MACD * 1.5),'▼'),ALIGN2,LINETHICK0,colorFFFF; CYC13:=((0.01 * EMA(AMOUNT,7)) / EMA(VOL,7)); CYC5:=((0.01 * EMA(AMOUNT,5)) / EMA(VOL,5)); CYC34:=((0.01 * EMA(AMOUNT,21)) / EMA(VOL,21)); VAR1:=((CYC5 > CYC13) AND (CYC13 > CYC34)); 0,CIRCLEDOT,colorAAAAAA; 持股:STICKLINE((VAR1 = 1),0,0,0,0),LINETHICK4,colorFF00; 持币:STICKLINE((VAR1 = 0),0,0,0,0),LINETHICK4,colorFF;

最新发布

相关文章

神奇指标广告