指标汇总
神奇指标广告
量价背离的又一种体现
来源:大智慧公式 865次浏览 发布时间2022-10-21




以下是量价背离的又一种体现




指标是死的,只不过是一种直观的表面体现,在运用中要考虑换手率、MACD等其它经典指标的配合,有条件的最好去观察资金进出情况(背离发生后,是否有资金的惜售或者资金的明显流入现象!)源码(指标刚弄出来,如有其它不妥的地方还请大家多交流,谢谢): C/C++ Code复制内容到剪贴板周量 : EMA(VOL,12) - EMA(VOL,26),LAYER0; 月量 : EMA(周量,9),LAYER0; 日量:周量-月量,LINETHICK0,COLOR5050FF; STICKLINE(日量<O ,日量,0,1.5,1) ,COLORFFFF00; STICKLINE(日量>=O ,日量,0,1.5,1) ,COLOR5050FF; 周价:=EMA(C,12) - EMA(C,26); 月价:=EMA(周价,9); 量升:=月量>=REF(月量,1); 价升:=月价>=REF(月价,1); 价跌:=月价<REF(月价,1); 量在先:量升 AND 价跌,COLORFF00FF ,LINETHICK0; DRAWTEXT(量在先,月量*0.95,'·'),COLORFF00FF,ALIGN1;

最新发布

相关文章

神奇指标广告