指标汇总
神奇指标广告
操盘密码--主图(附通达信源码)
来源:大智慧公式 8896次浏览 发布时间2022-10-21




以下是操盘密码--主图(附通达信源码)




操盘密码--主图(附通达信源码)





C/C++ Code复制内容到剪贴板买线:=EMA(C,2); 卖线:=EMA(SLOPE(C,21)*20+C,42); BU:=CROSS(买线,卖线); SEL:=CROSS(卖线,买线); DRAWICON(BU,L-0.1,10); DRAWICON(SEL,H+0.1,8),ALIGN1; STICKLINE(买线>=卖线,LOW,HIGH,0,1),COLORRED; STICKLINE(买线>=卖线,CLOSE,OPEN,7,1),COLORRED; STICKLINE(买线<卖线,LOW,HIGH,0,1),COLORGREEN; STICKLINE(买线<卖线,CLOSE,OPEN,7,1),COLORGREEN; 散户:EMA(CLOSE,5),COLORWHITE; 操盘:MA(CLOSE,9),COLORCYAN,LINETHICK2; 界点:MA(CLOSE,20),COLORMAGENTA; LC:=REF(CLOSE,1); RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100); FF:=EMA(CLOSE,3); MA15:=EMA(CLOSE,21); 日:=150;昨前:=3; 高1:=REF(HHV(H,日),昨前); 低1:=REF(LLV(L,日),昨前); H1:=高1-(高1-低1)*0.191; H2:=高1-(高1-低1)*0.382; H3:=高1-(高1-低1)*0.5; H4:=高1-(高1-低1)*0.618; H5:=高1-(高1-低1)*0.809; DRAWTEXTREL(5,0,'最高 ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ '+NUMTOSTRN(高1,2) ),colorred; DRAWTEXTREL(0,900+90,'最低 ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ '+NUMTOSTRN(低1,2)),colorE1FF33; DRAWTEXTREL(5,0.50*(900+76),'0.500 ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ '+NUMTOSTRN(H3,2)),color787878 ; DRAWTEXTREL(5,0.809*(900+76),'0.191 ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ '+NUMTOSTRN(H5,2)),color787878; DRAWTEXTREL(5,0.618*(900+76),'0.382 ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ '+NUMTOSTRN(H4,2)),color787878; DRAWTEXTREL(5,0.382*(900+76),'0.618 ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ '+NUMTOSTRN(H2,2)),color787878; DRAWTEXTREL(5,0.191*(900+76),'0.809 ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ '+NUMTOSTRN(H1,2)),color787878; DRAWTEXTREL(100,40,' '+STKLABEL+' '+STKNAME+' '),Culor03A8FF; C/C++ Code复制内容到剪贴板通达信源码 买线:=EMA(C,2); 卖线:=EMA(SLOPE(C,21)*20+C,42); BU:=CROSS(买线,卖线); SEL:=CROSS(卖线,买线); DRAWICON(BU,L-0.1,1); DRAWICON(SEL,H+0.1,2); STICKLINE(买线>=卖线,LOW,HIGH,0.0,1),COLORRED; STICKLINE(买线>=卖线,CLOSE,OPEN,2,1),COLORRED; STICKLINE(买线<卖线,LOW,HIGH,0.0,1),COLORGREEN; STICKLINE(买线<卖线,CLOSE,OPEN,2,1),COLORGREEN; 散户:EMA(CLOSE,5),COLORWHITE; 操盘:MA(CLOSE,9),COLORCYAN,LINETHICK2; 界点:MA(CLOSE,20),COLORMAGENTA; LC:=REF(CLOSE,1); RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100); FF:=EMA(CLOSE,3); MA15:=EMA(CLOSE,21); 日:=150;昨前:=3; 高1:=REF(HHV(H,日),昨前); 低1:=REF(LLV(L,日),昨前); H1:=高1-(高1-低1)*0.191; H2:=高1-(高1-低1)*0.382; H3:=高1-(高1-低1)*0.5; H4:=高1-(高1-低1)*0.618; H5:=高1-(高1-低1)*0.809; 顶:REFDATE(高1,DATE),COLORRED; 一0.809:REFDATE(H1,DATE),COLORYELLOW; 二0.618:REFDATE(H2,DATE),COLORMAGENTA; 三0.500:REFDATE(H3,DATE),COLORWHITE; 四0.382:REFDATE(H4,DATE),COLORGREEN; 五0.191:REFDATE(H5,DATE),COLORYELLOW; 低:REFDATE(低1,DATE),COLORRED;

最新发布

相关文章

神奇指标广告