指标汇总
神奇指标广告
大道至简 (珍珑系列指标源码)
来源:大智慧公式 10028次浏览 发布时间2022-10-20




以下是大道至简 (珍珑系列指标源码)






提供 Code复制内容到剪贴板N:=20; jj:=(HIGH+LOW+CLOSE)/3; qj0:=VOL/IF(HIGH=LOW,4,HIGH-LOW); qj1:=IF(CAPITAL=0,qj0*(jj-MIN(CLOSE,OPEN)),qj0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW))); qj2:=IF(CAPITAL=0,qj0*(MIN(OPEN,CLOSE)-LOW),qj0*IF(HIGH=LOW,1,(jj-MIN(CLOSE,OPEN)))); qj3:=IF(CAPITAL=0,qj0*(HIGH-MAX(OPEN,CLOSE)),qj0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE)))); qj4:=IF(CAPITAL=0,qj0*(MAX(CLOSE,OPEN)-jj),qj0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-jj))); DDX:=((qj1+qj2)-(qj3+qj4))/SUM(VOL,60)*1; DX:=MA(ddx,5)*n; DDX1:=SMA(DX,3,1)*10; {只做红波段} VAR1:EMA(CLOSE,13)-EMA(CLOSE,55); VAR2:EMA(VAR1,3); VAR3:=VAR1>VAR2; VAR4:=VAR1<VAR2; x1:STICKLINE(VAR3,VAR1,VAR2,2,0),COLORRED; x2:STICKLINE(VAR4,VAR1,VAR2,2,0),COLORGREEN; 进:DRAWICON(CROSS(VAR1,VAR2),VAR1,7),COLORRED;

最新发布

相关文章

神奇指标广告