指标汇总
神奇指标广告
黄金七线 (趋势主图 源码)
来源:大智慧公式 5263次浏览 发布时间2022-10-20




以下是黄金七线 (趋势主图 源码)






提供 Code复制内容到剪贴板DRAWRECTABS(0,0,30,32,rgb(250,60,80)),color000099; DRAWRECTABS(0,30,30,33,rgb(250,250,80)),colorred; DRAWTEXTABS(2,15,'肖晓山'),colorFFFFFF,LINETHICK1; DRAWTEXTABS( 0,45 , bkname),COLORFF00FF; DRAWTEXTABS(0,30,'流通盘:'+CAPITAL/100+'万股,利润增长:'+FINANCE2(10)+'%。每股收益:'+FINANCE2(3)+'元。' ),COLORFF00FF; p:=hhv(h,75); p1:=llv(l,75); h1:p-(p-p1)*0.191; h3:p-(p-p1)*0.35765; h5:p-(p-p1)*0.5; h6:p-(p-p1)*0.6423; h8:p-(p-p1)*0.809,COLORBROWN; 绝底:p-(p-p1); 绝顶:p1+(p-p1),COLORRED; DIFF :=EMA(CLOSE,12) - EMA(CLOSE,26); DEA :=EMA(DIFF,9); MACD :=2*(DIFF-DEA); drawicon(ref(macd,1)=llv(macd,3),l,7),align1; V1:=EMA(EMA(EMA(CLOSE,8),13),55); V2:=(REF(HIGH,1)+REF(LOW,1))/2; V3:=MA(CLOSE,20)+2*STD(CLOSE,20); DRAWICON(CROSS(V2,V3),HIGH*1.035,10); DRAWTEXT(CROSS(V2,V3),HIGH*1.02,'绝顶'),COLORblue; V4:=REF(CLOSE,1); V5:=SMA(MAX(CLOSE-V4,0),7,1)/SMA(ABS(CLOSE-V4),7,1)*100; V6:=CROSS(79,V5); V7:=FILTER(V6,4); DRAWICON(V7,HIGH*1.035,10); DRAWTEXT(V7,HIGH*1.02,'绝顶'),COLORgreen; R:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:=SMA(R,3,1); D:=SMA(K,3,1); DRAWICON(CROSS(D,K),HIGH*1.035,10); DRAWTEXT(CROSS(D,K),HIGH*1.02,'逃'),COLORgreen; a1:=ref(c,5)<ref(O,5) and ref(c,4)<ref(O,4) and ref(c,3)<ref(O,3); DRAWTEXT((a1 AND all(C>O,2)) OR (a1 AND C>O AND REF(C,1)<REF(O,1) AND REF(C,2)>REF(O,2)),L*0.965,'抄底');

最新发布

相关文章

神奇指标广告