指标汇总
神奇指标广告
大智慧博弈分时 源码三合一公式
来源:大智慧公式 5215次浏览 发布时间2022-09-05

以下是大智慧博弈分时 源码三合一公式

大智慧博弈分时 源码三合一公式

{主力博弈}
主力买:"资金博弈.主力买",COLOR3D;
主力卖:"资金博弈.主力卖",COLOR3D;
净额:="资金博弈.主力买"+"资金博弈.主力卖";
A1:净额>=0;
A2:净额<0;
IF(A1,净额,0),STICK3D,COLOR0000FF;
IF(A2,净额,0),STICK3D,COLOR009900;
主力买三均: EMA("资金博弈.主力买",3)*5,linethick2,colorred;
主力卖五均: EMA(abs("资金博弈.主力卖"),5)*5,linethick2,colorgreen;
比例:主力买/abs(主力卖),coloryellow,LINETHICK0;
STICKLINE(比例>6,0,11888,4,0),COLOR0030FF;
STICKLINE(TROUGHBARS(3,10,1)<4,0,1888,3,0),COLORBLUE;

{博弈分时}
DRAWTEXTABS(2,2,'动向>1000,买方市场'),COLORyellow;
主力买:SUM( "资金博弈.主力买",0),colorred;
主力卖:SUM("资金博弈.主力卖",0),colorgreen;
比例:主力买/abs(主力卖),coloryellow,LINETHICK0;
散买:SUM( "资金博弈.散买",0),colorred,LINETHICK0;
散卖:SUM("资金博弈.散卖",0),colorgreen,LINETHICK0;
动向:主力买/abs(主力卖)*1000,coloryellow;
DRAWTEXTREL(388,0,'比例:'+NUMTOSTRN(比例,2)),COLORYELLOW,LINETHICK3;

{主博选股}
主力买:="资金博弈.主力买";
主力卖:="资金博弈.主力卖";
主力三均:= EMA("资金博弈.主力买",3);
主力五均:=EMA(abs("资金博弈.主力卖"),5);
CROSS(主力三均,主力五均) and 主力买/abs(主力卖)>6 and SUM( "资金博弈.主力买",3)/ABS(SUM("资金博弈.主力卖",3))>1.1
and TROUGHBARS(3,10,1)<4;
 

最新发布

相关文章

神奇指标广告