指标汇总
神奇指标广告
稳操胜券
来源:大智慧公式 1112次浏览 发布时间2022-09-05

以下是稳操胜券

N:=15;
VAR2:=MA(CLOSE,5);
VAR3:=MA(CLOSE,10);
VAR4:=MA(CLOSE,20);
VAR5:=MA(CLOSE,30);
VAR6:=((((VAR2 + VAR3) + VAR4) + VAR5) / 3);
VAR7:=(((VAR6 - REF(VAR6,N)) / REF(VAR6,N)) * 100);
VAR9:=EMA(VAR7,8);
稳操胜券:STICKLINE(((VAR7 > REF(VAR7,1)) AND (VAR7 > 0)),0,VAR9,5,0),COLORFF00FF;
STICKLINE(((VAR7 > REF(VAR7,1)) AND (VAR7 < 0)),VAR7,VAR9,5,0),COLOR0000FF;
箱体震荡:STICKLINE(((VAR9 > REF(VAR9,1)) AND (VAR9 < 0)),VAR7,0,5,0),COLORFF0000;
翻转做多:STICKLINE((VAR9 > REF(VAR9,1)),VAR7,VAR9,5,0),COLOR0000FF;
生命禁区:STICKLINE(CROSS(VAR7,0),VAR7,VAR9,8,0),COLORFFFFFF;
股价泥潭:STICKLINE((VAR7 < REF(VAR7,1)),VAR7,VAR9,5,1),COLOR00FF00;
多头回调:STICKLINE(((VAR7 < REF(VAR7,1)) AND (VAR9 > (1 * REF(VAR9,1)))),VAR7,VAR9,10,0),COLOR00EEFF;
STICKLINE((((VAR7 < REF(VAR7,1)) AND (VAR9 > (1 * REF(VAR9,1)))) AND (VAR7 > 0)),0,VAR9,5,0),COLORFF00FF;
生死线:0,COLOR7766CC;


 

 

最新发布

相关文章

神奇指标广告