指标汇总
神奇指标广告
寂寞波段指标公式
来源:大智慧公式 579次浏览 发布时间2022-09-05

以下是寂寞波段指标公式

VAR1:=((CLOSE - LLV(LOW,15))/(HHV(HIGH,15) - LLV(LOW,15)))*(100);
 VAR2:=REVERSE(VAR1);
 VAR3:=SMA(VAR1,5,1);
 K:=SMA(VAR3,3,1);
 D:=SMA(K,3,1);
 DRAWTEXT(CROSS(K,D) and (D < 18),15,'买'),Culor00FF00;
 DRAWTEXT(CROSS(D,K) and (D > 75),85,'卖'),CulorFFFFFF;
 STICKLINE((K >= D),K,D,6,0),Culor0000A8;
 STICKLINE((K >= D),K,D,5,0),Culor0000C0;
 STICKLINE((K >= D),K,D,4,0),Culor0000E0;
 STICKLINE((K >= D),K,D,3,0),Culor0000F0;
 STICKLINE((K >= D),K,D,2,0),Culor0000D0;
 STICKLINE((K >= D),K,D,1,0),Culor8080FF;
 STICKLINE((K <= D),K,D,6,0),Culor008800;
 STICKLINE((K <= D),K,D,5,0),Culor009900;
 STICKLINE((K <= D),K,D,4,0),Culor00AA00;
 STICKLINE((K <= D),K,D,3,0),Culor00BB00;
 STICKLINE((K <= D),K,D,2,0),Culor00CC00;
 STICKLINE((K <= D),K,D,1,0),Culor00DD00;

最新发布

相关文章

神奇指标广告