指标汇总
神奇指标广告
大智慧主力量成交量源码附图
来源:大智慧公式 9866次浏览 发布时间2022-09-05

以下是大智慧主力量成交量源码附图

VOL;
换手率:VOL/CAPITAL*100,LINETHICK0;
 Var1:=HIGH-LOW;
 Var2:=ABS(OPEN-CLOSE);
 Var3:=HIGH-IF(CLOSE>OPEN,CLOSE,OPEN);
 Var4:=IF(CLOSE>OPEN,OPEN,CLOSE)-LOW;
 Var5:=Var2/Var1*VOL;
 Var6:=Var3/Var1*VOL;
 Var7:=Var4/Var1*VOL;
 Var8:=IF(VOL/CAPITAL>0.001,1,EXP(ABS(LOG(VOL/CAPITAL*100))));
 MA5:=MA(VOL,5){, COLORyellow};
 MA10:=MA(VOL,10){, COLORff00ff};
 MA3:MA(VOL,3), COLORyellow;
 MA24:MA(VOL,24), COLORff00ff;
多头成交口: STICKLINE(CLOSE>MA(CLOSE,30),0,VOL,8,1), COLORRED;
空头成交口: STICKLINE(CLOSE<MA(CLOSE,30),0,VOL,8,1), COLORGREEN;
向上攻击量: STICKLINE(Var5>=Var6 AND Var5>=Var7 AND CLOSE>OPEN,0,Var5,8,0), COLORRED;
向下攻击量: STICKLINE(Var5>=Var6 AND Var5>=Var7 AND CLOSE<OPEN,0,Var5,8,0), COLORGREEN;
放量: STICKLINE(VOL>MA(VOL,5)*3,0,VOL,2.5,0), COLORWHITE;
逢高出货: DRAWTEXT(Var6>Var5 AND Var6>Var7 AND CLOSE>MA(CLOSE,5)
 AND CLOSE>MA(CLOSE,30) AND HIGH>MA(CLOSE,60) AND VOL>MA5
 AND Var6>MA(VOL,5),VOL,'逢高出货'), COLORRED;

上探量: STICKLINE(Var6>Var5 AND Var6>Var7,0,Var6,8,0), COLORCCCC66;
下探量: STICKLINE(Var7>Var5 AND Var7>Var6,0,Var7,8,0), COLORFF6633;
相对地量: STICKLINE(Var8>2 AND VOL<MA(VOL,5)/2,0,VOL,2.5,0), COLORMAGENTA;
流通盘:=CAPITAL/100;
业绩:=FINANCE2(33);
净资产:=FINANCE2(34);
 DRAWTEXTABS(0,0,'流通盘:'+流通盘),coloryellow;
 DRAWTEXTABS(80,0,'业绩(元/股):'+业绩),coloryellow;
 DRAWTEXTABS(180,0,'净资产(元/股):'+净资产),coloryellow;
 {DRAWTEXTABS(300,0,'机构评级:'+selfstring('评级')),coloryellow;};


 
 

最新发布

相关文章

神奇指标广告