指标汇总
神奇指标广告
大智慧操盘密码主图指标
来源:大智慧公式 7007次浏览 发布时间2022-09-05

以下是大智慧操盘密码主图指标

大智慧操盘密码主图指标

源码

压力:HHV(HIGH,60),COLORYELLOW;
趋势:HHV(CLOSE,3),COLORWHITE;
底部支撑:LLV(LOW,60),COLOR6666FF;
A3:=MA(CLOSE,20);
A4:=MA(CLOSE,60);
A5:=CROSS(A3,A4);
DRAWICON(A5,(HIGH * 1.04),2);
DRAWTEXT(A5,(HIGH * 1.06),'小心下滑'),COLORWHITE;
A7:=((CLOSE - OPEN) / (REF(CLOSE,1))) > 0.08;
DRAWTEXT((FILTER(A7,1)),(LOW * 0.99),'追'),COLORYELLOW;
DRAWTEXT((CROSS(底部支撑,(EMA(CLOSE,240)) * 0.75)),(LOW - (LOW * 0.02)),'小底'),COLOR00FFCC;
DRAWTEXT(((MONTH = 7) AND (DAY = 28)),(底部支撑 - (底部支撑 * 0.02)),'仿《操盘密码3.0》'),COLORWHITE;
SSL:=EMA(CLOSE,3);
MMV:=EMA(((SLOPE(CLOSE,22) * 20) + CLOSE),55);
MM:=(IF(((DATATYPE > 5) AND (DATATYPE < 9)),MA(MMV,1),IF((DATATYPE = 5),MA(MMV,4),IF((DATATYPE = 4),MA(MMV,8),IF((DATATYPE = 3),MA(MMV,16),IF((DATATYPE = 2),MA(MMV,32),0))))) );
STICKLINE(((SSL > MM) ),SSL,MM,0.1,0),COLORyellow;
SA:=(MM * 0.985);
SS:=(MA(CLOSE,5));
DD:=(MA(CLOSE,13));
GG:=(MA(CLOSE,21));
操盘手:IF(((SSL > MM)),MM,SA),LINETHICK2,colorFF00FF;
PARTLINE(操盘手,SSL < MM),LINETHICK2,colorffffff;
追涨:if(ma(close,13)<底部支撑,DD,ma(close,23)),COLORRED;
DRAWTEXT(DD>=ref(DD,1) and  操盘手>=ref(操盘手,1) and cross(c,操盘手),l-0.01,'←⊙追涨'),COLORMAGENTA;

最新发布

相关文章

神奇指标广告