指标汇总
神奇指标广告
多空概率 博尔证券量化交易系统
来源:大智慧公式 1659次浏览 发布时间2022-09-05

以下是多空概率 博尔证券量化交易系统

多空概率 博尔证券量化交易系统

任何股票价格的走势。都是在“成本均价”附近上下波动,假如把横坐标作为时间,纵坐标作为股价,我们发现不同时间对应股价的交点所形成的轨迹是一条抛物线(统计学叫正态分布),外国人用数学模型(公式)来模拟股价的走势,就是多空概率,它是博尔证券量化交易系统的核心。
 模仿博尔系统作出的多空概率:
 蓝线为做空概率为95%,红线为做空概率为68%,绿、紫线分别为做多概率为68%和95%,原博尔系统中无平衡点,为后加的以判别趋势和阶段支撑,而判别是否为顶、底部部的基本方法是平顶,在上升(或下降)过程中不管做多还是做空都是抬高(或下降)的,此时关注量能及附图指标的变化,尤其是负向威廉指标和乖离率。而在K线形态中,在底部出现的粉红色K线为机构净买入信号。


 选股方法:  (1):选出当日达到做多68的股票。
 技术指标:多空概率指标线做多95小于做多68(日线)。
            
             (2)做多68的股票,选出满足买入条件的股票。
 技术指标:LER(9,3,3)指标线LWR1小于LWR2(日线)。
            (3)做多68的股票,既满足买入条件又满足超跌的股票。
 技术指标:  LER(9,3,3)指标线LWR2大于80(日线);
           BIAS(6,12,30)指标线BIAS3小于-16(日线);
           BIAS(6,12,30)指标线BIAS2小于-10(日线);
           BIAS(6,12,30)指标线BIAS1小于-6 (日线)。
 使用方法: 1.多空概率,在股票下降趋势中,选股成功概率不大,买入慎重。在横盘或上升趋势中选股成功概率大。
           2.既满足买入条件又满足超跌的股票,不同时期技术指标要调整。
           3.使用系统预警效果好,可以在最佳时间买入。盘后选股次之。但电脑cpu双核主频至少要2.3以上,否则预警效果不好。

使用体会:多空概率关注的是买入和卖出的性质,它不关注资金量和资金结构。例如,主力版用户,往往在超级资金大单比率集中和筹码密集时买入,结果套牢。当你打开多空概率看一清二楚,因为股价在做空68时马上回头,主力往往反来作,此时大单出来,谁买入谁倒霉。星期五上证指数达到做多68(2481.97)必然反弹(看上图),不是主力所为,是自然法则
 

源码

DRAWGBK((CLOSE > 0),STRIP(RGB(4,1,28),RGB(4,1,35),0));
做空95:HHV((HIGH+LOW+OPEN+2*CLOSE)/5+H-L,5),colorblue;
做空68:HHV((HIGH+LOW+OPEN+2*CLOSE)/5*2-L,5),colorred;
平衡点:LLV((HIGH+LOW+OPEN+2*CLOSE)/5,3),colorgray,DOTLINE;
做多68:LLV((HIGH+LOW+OPEN+2*CLOSE)/5*2-H,8),colorgreen;
做多95:LLV((HIGH+LOW+OPEN+2*CLOSE)/5-H+L,8),colorfaabec;
 F:=100*(C-REF(C,1))/REF(C,1);
今小昨:=IF(C<REF(O,1) AND f<0,1,0);
 p1:=今小昨;
今小前:=IF(C<REF(O,2) AND f<0,1,0);
 p2:=今小前;
stickline(P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1,open,CLOSE,6,0),COLORMAGENTA;
 stickline(P1=1 AND REF(P1,1)=0 AND P2=1  AND REF(P2,1)=0,open,CLOSE,3,0),COLORGREEN;


 

最新发布

相关文章

神奇指标广告