指标汇总
神奇指标广告
朘朘MACD副图 选股指标 实战中做小波段 无未来
来源:大智慧公式 8078次浏览 发布时间2022-09-05

以下是朘朘MACD副图 选股指标 实战中做小波段 无未来

朘朘MACD副图 选股指标 实战中做小波段 无未来

指标属抄底类公式,经本人实战,在抢反弹做小波段时,效果不错,如果结合市场热点,也可以抓到黑马或者是大牛,是本人在实战中不断优化的心血之作。请大家下载使用后给评个分、丢一两个果果。如有心得和收获尽可交流,或者指标存在的缺陷也敬请指出,以利本指标的进一步的优化!

    本指标可在15分钟、30分钟、60分钟、日线、周线等多周期的各时段上副图的显示,与经典的MACD指标有异曲同工之妙处,希望大家在使用过程中不断体验。
 

源码

{朘朘量价-大智慧副图指标}
风险顶:90,COLORFF7F00,LINETHICK2;
N1:=18;
RSV:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;
中K:=SMA(RSV,13,8);
中D:=SMA(中K,13,4);
FILLRGN(中K,中D,中K>=中D),COLORBROWN;
FILLRGN(中K,中D,中K<中D),COLORFF8800;
趋势顶:85,COLORFFFF00,LINETHICK1;
WEN:=3*SMA((CLOSE-LLV(LOW,37))/(HHV(HIGH,37)-LLV(LOW,37))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,37))/(HHV(HIGH,37)-LLV(LOW,37))*100,5,1),3,1);
趋势底:IF(WEN<=10,6,0),LINETHICK1,LINESTICK,COLORGREEN;
DRAWICON(CROSS(中K,89),中K,8);
中轴:45,COLOR333399;
HHH:=VOL/CAPITAL*100 AND BARPOS>60;
DA:=(((EMA(HHH,15)-EMA(HHH,30))+(EMA(C,15)-EMA(C,30)))/2);
EA:=EMA(DA,12);
DD:(DA*256+中轴),COLORFFFFFF;
DE:(EA*256+中轴),COLORYELLOW;
MAD:=24*(DA-EA);
STICKLINE(MAD<REF(MAD,1) AND MAD>0,中轴,中轴+MAD*24,4,1),COLORGREEN;
STICKLINE(MAD<REF(MAD,1) AND MAD<0,中轴,中轴+MAD*24,4,1),COLORFFFF00;
STICKLINE(MAD>REF(MAD,1) AND MAD<0,中轴,中轴+MAD*24,4,1),COLOR0099FF;
STICKLINE(MAD>REF(MAD,1) AND MAD>0,中轴,中轴+MAD*24,4,1),COLORRED;
零轴:=0;
MD:=(MAD<0 AND MAD>REF(MAD,1) AND REF(MAD,1)<REF(MAD,2));
选股买点:IF(MD=1,15+零轴*6,0),LINESTICK,COLORRED;

最新发布

相关文章

神奇指标广告