指标汇总
神奇指标广告
吃肉喝汤 红色蓝色线金叉买入,死叉卖出
来源:大智慧公式 7681次浏览 发布时间2022-09-05

以下是吃肉喝汤 红色蓝色线金叉买入,死叉卖出

 吃肉喝汤

红色蓝色线金叉买入,死叉卖出

T1:=5;

T2:=4;

P:=((2)*(CLOSE) + HIGH + LOW + OPEN)/(5);

BB:=MA(P,3);

CC:=(SUM(IF((P > REF(P,1)),(P)*(VOL),0),4))/(SUM(IF((P < REF(P,1)),(P)*(VOL),0),4));

DD:=REF(100 - (100)/(1 + CC),1);

A1:=HHV(P,15);

A2:=LLV(P,15);

A3:=A1 - A2;

A4:=(EMA((P - A2)/(A3),2))*(100);

B1:=HHV(P,60);

B2:=LLV(P,60);

B3:=B1 - B2;

B4:=(EMA((P - B2)/(B3),2))*(100);

C1:=HHV(P,240);

C2:=LLV(P,240);

C3:=C1 - C2;

C4:=(EMA((P - C2)/(C3),2))*(100);

长风险:C4,LINETHICK2,COLOR443434;

中风险:B4,COLORAA7755;

短风险:A4,COLOR44AABB;

IF(FILTER((中风险 < REF(中风险,1)) AND (中风险 > 90) AND (BB < REF(BB,1)),5),92,100),LINETHICK2,COLOR44BB00;

IF(FILTER((中风险 > REF(中风险,1)) AND (中风险 < 5) AND (CLOSE > REF(CLOSE,1)),5),14,0),LINETHICK2,COLOR2222FF;

VAR4:=LLV(LOW,T1);

VAR5:=HHV(HIGH,T2);

散户:EMA(((P - VAR4)/(VAR5 - VAR4))*(100),T2),LINETHICK2,COLOR3333DD;

庄家:EMA((0.667)*(REF(散户,1)) + (0.333)*(散户),2),LINETHICK2,COLORDDCC00;

VAR6:=((HHV(HIGH,4) - P)/(HHV(HIGH,4) - LLV(LOW,4)))*(100) - 72;

VAR7:=((P - LLV(LOW,4))/(HHV(HIGH,4) - LLV(LOW,4)))*(100);

VAR8:=SMA(VAR7,2,1);

{DRAWTEXT(CROSS(散户,庄家) AND (散户 < 50) AND (29 < 散户),20,'▲'),COLORRED;

DRAWTEXT(CROSS(庄家,散户) AND (散户 > 40) AND (71 > 散户),70,'▼'),COLORFF0000;

DRAWTEXT(CROSS(散户,庄家) AND (散户 < 30),30,'吸'),COLORRED;}

{DRAWICON(CROSS(散户,庄家) AND (散户 < 30),20,1),COLORYELLOW;

DRAWICON(CROSS(庄家,散户) AND (散户 > 70),80,2),COLORFF00FF;}

VAR9:=CLOSE - REF(CLOSE,5);

VARA:=((EMA(EMA(VAR9,5),5))/(EMA(EMA(ABS(VAR9),5),5)))*(100);

VARB:=((EMA(EMA(VAR9,10),10))/(EMA(EMA(ABS(VAR9),10),10)))*(100);

VARC:=((EMA(EMA(VAR9,20),20))/(EMA(EMA(ABS(VAR9),20),20)))*(100);

卖出:=IF((VARA > 0) AND CROSS(VARC,VARA),10,0);

DRAWICON((卖出 > 0),60,2),COLOR00FF00;

CCI:=((P - MA(P,14))*(100))/((1.5)*(AVEDEV(P,14)));

RSI1:=((SMA(MAX(CLOSE - REF(CLOSE,1),0),6,1))/(SMA(ABS(CLOSE - REF(CLOSE,1)),6,1)))*(100);

STICKLINE((CCI > 100),106,100,3,0),COLOR00AC00;

STICKLINE((RSI1 > 80),105,102,3,0),COLOR00FE00;

STICKLINE((CCI < (-100)),(-6),0,3,0),COLORYELLOW;

STICKLINE((RSI1 < 25),(-6),(-2),3,0);

 

D1:=(中风险 > REF(中风险,1)) AND (短风险 > REF(短风险,1)) AND (长风险 > REF(长风险,1)) AND (长风险 < 8) AND (中风险 < 10) AND (短风险 < 15);

D2:=CROSS(短风险,中风险) AND (中风险 < 8);

D3:=CROSS(短风险,长风险) AND (长风险 < 8) AND (中风险 < 20);

DRAWICON(FILTER(D1 OR D2 OR D3 AND (DD < 15) AND (CLOSE > REF(CLOSE,1)),5),8,1),COLORFF0000;

DRAWICON(FILTER((中风险 < REF(中风险,1)) AND (短风险 < REF(短风险,1)) AND (长风险 < REF(长风险,1)) AND (中风险 > 95) AND (短风险 > 85) OR (长风险 > 100) AND (中风险 > 100) AND (短风险 > 100),5),95,2);

警戒:80,COLORDCDCDC;

启动:20,COLORYELLOW;

最新发布

相关文章

神奇指标广告