指标汇总
神奇指标广告
大智慧红线持股副图 源码 用他做波段买卖 不会吃亏
来源:大智慧公式 4282次浏览 发布时间2022-09-05

以下是大智慧红线持股副图 源码 用他做波段买卖 不会吃亏

大智慧红线持股副图 源码 用他做波段买卖 不会吃亏

源码

DRAWGBKlast(C>0,strip(RGB(100,100,0),RGB(0,0,200),0)); 0,DOTLINE;
 B1:=(HHV(H,8)-C)/(HHV(H,8)-LLV(LOW,8))*100-70;
 B2:=SMA(B1,8,1)+100;
 B3:=(C-LLV(L,9))/(HHV(H,9)- LLV(L,9))*100;
 B4:=SMA(B3,3,1);
 B5:=SMA(B4,3,1)+100;
 B6:=B5-B2;
 B7:IF(B6>60,B6-60,0),LINETHICK0;
 PARTLINE(B7,(B7>REF(B7,1))-1,rgb(0,200,200),1,rgb(255,0,0) ),LINETHICK2,LAYER0;

 STICKLINE(REF(B7,1)<B7,B7,REF(B7,1),4,0 ),COLOR0022FF;
 STICKLINE(REF(B7,1)<B7,B7,REF(B7,1),3,0 ),COLOR0055FF;
 STICKLINE(REF(B7,1)<B7,B7,REF(B7,1),2,0 ),COLOR0077FF;
 STICKLINE(REF(B7,1)<B7,B7,REF(B7,1),1,0 ),COLOR0099FF;

 {小于零部分}
B8:=B6-60;
 PARTLINE(B8,(B8>REF(B8,1))-1,rgb(0,255,0),1,rgb(255,0,0) ),DOTLINE,LAYER7;

最新发布

相关文章

神奇指标广告