指标资讯
神奇指标广告
通达信捉大妖副图/选股预警妖股打板类指标源码-通达信指标公式
来源:神奇指标 发布时间:2024-02-20

以下是通达信捉大妖副图/选股预警妖股打板类指标源码和截图


通达信捉大妖副图/选股预警妖股打板类指标源码:


   XH:OPEN=LOW AND REF(CLOSE,1)<REF(OPEN,1)AND REF(CLOSE,2)<REF(OPEN,2)AND REF(CLOSE,3)<REF(OPEN,3)AND REF(CLOSE,4)<REF(OPEN,4)AND REF(CLOSE,5)<REF(OPEN,5)AND REF(HIGH,1)-REF(OPEN,1)>REF(OPEN,1)-REF(CLOSE,1)AND REF(CLOSE,1)-REF(LOW,1)>REF(OPEN,1)-REF(CLOSE,1)AND REF(OPEN,1)<REF(OPEN,2)AND REF(OPEN,5)/REF(CLOSE,1)>1.096 AND CLOSE>OPEN;

   X_1:=(3*CLOSE+LOW+OPEN+HIGH)/6;

   X_2:=(20*X_1+19*REF(X_1,1)+18*REF(X_1,2)+17*REF(X_1,3)+16*REF(X_1,4)+15*REF(X_1,5)+14*REF(X_1,6)+13*REF(X_1,7)+12*REF(X_1,8)+11*REF(X_1,9)+10*REF(X_1,10)+9*REF(X_1,11)+8*REF(X_1,12)+7*REF(X_1,13)+6*REF(X_1,14)+5*REF(X_1,15)+4*REF(X_1,16)+3*REF(X_1,17)+2*REF(X_1,18)+REF(X_1,20))/210;

   X_3:=SMA(CLOSE,3,1);

   X_4:=SMA(CLOSE,5,1);

   X_5:=2*(X_3-X_4);

   X_6:=MA(CLOSE,5);

   X_7:=MA(CLOSE,10);

   X_8:=MA(CLOSE,30);

   X_9:=BARSLAST(CROSS(X_7,X_6))AND CROSS(X_6,X_7);

   X_10:=X_9 AND X_6>X_8 AND X_7>X_8 AND X_7>REF(X_7,1);

   X_11:=EMA(CLOSE,5);

   X_12:=EMA(EMA(CLOSE,90)*1.01,10);

   X_13:=LLV(LOW,21);

   X_14:=HHV(HIGH,21);

   X_15:=EMA((CLOSE-X_13)/(X_14-X_13)*100,5);

   X_16:=EMA((CLOSE-X_13)/(X_14-X_13)*50,13);

   X_17:=CROSS(X_15,X_16);

   X_18:=AMOUNT/VOL;

   X_19:=LOW<X_18*0.9;

   X_20:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>1.2;

   X_21:=LOW<MA(CLOSE,5)*0.921;

   X_22:=VOL<MA(VOL,5)*1.5;

   X_23:=IF(CLOSE>REF(CLOSE,1),88,0);

   X_24:=IF(CLOSE/REF(CLOSE,1)>1.05 AND HIGH/CLOSE<1.01 AND X_23>0,91,0);

   捉妖:FILTER(X_24>90,45),COLORYELLOW;

   大妖:FILTER(X_24>90,35),COLORRED;

   Q:=BETWEEN(C/(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))),1.05,0.95);

   Q2:=IF(Q=0,MA(C,BARSCOUNT(C)),(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))));

   CROSS((C/Q2),1.03);




通达信捉大妖副图/选股预警妖股打板类指标截图

最新发布

相关文章

神奇指标广告