指标资讯
神奇指标广告
通达信金牛主力指标公式
来源:神奇指标 发布时间:2023-06-15

  

以下是通达信金牛主力指标公式源码和注释翻译结果


使用说明:

   金牛主力指标是一种量价指标,用于衡量主力资金在股市中的买入和卖出活动。

   该指标的取值范围为-100到100之间,数值越高表示主力资金的净买入力度越大,数值越低则表示主力资金的净卖出力度越大。

   当金牛主力指标处于正值区域时,意味着主力资金正在积极买入股票,可能预示着股价上涨的趋势。

   当金牛主力指标处于负值区域时,表示主力资金正在大量卖出股票,可能预示着股价下跌的趋势。

   投资者可以通过观察金牛主力指标的变化趋势,结合股票价格和成交量等指标,辅助判断市场的买卖氛围和主力资金的动向。


通达信金牛主力指标公式源码:


    PJJ:=DMA((H+L+C*2)/4,0.9);
    JJ:=REF(EMA(PJJ,3),1);
    QJJ:=VOL/((H-L)*2-ABS(C-O));
    XVL:=IF(C>O,QJJ*(H-L),IF(C<O,QJJ*(H-O+(C-L)),VOL/2))+IF(C>O,0-QJJ*(H-C+(O-L)),IF(C<O,0-QJJ*(H-L),0-VOL/2));
    ZLL:=VOL/CAPITAL;
    HSL1:=IF(ZLL>10,10,ZLL);
    HSL:=XVL/20/1.15;
    攻击流量:=HSL*0.55+REF(HSL,1)*0.33+REF(HSL,2)*0.22;
    GJJ:=EMA(攻击流量,8);
    LLJX:=EMA(攻击流量,3);
    流量:LLJX,COLORC875B7,NODRAW;
    STICKLINE(流量>0,流量,0,6,0),COLOR0000FF,LINETHICK3;
    ZJLL:=REF(LLJX,1);
    QZJJ:=(((LLJX-ZJLL)/ZJLL)*100);
    力度:HSL/1000,COLOR9B37FF,NODRAW;
    轴:0,COLOR4B4B4B;
    O1:(SUM(EMA((CLOSE+LOW)/2,1)/3,3)),COLOR00FFFF,LINETHICK1;
    O2:EMA(O1,3),COLORFF00FF,LINETHICK1;
    O3:EMA(O2,3),COLOR00FF00,LINETHICK1;
    MMM:=MA(CLOSE,20);
    DRAWTEXT((CLOSE<MMM),MMM,'*'),COLOR00FF00,LINETHICK5;
    DRAWTEXT((CLOSE>MMM),MMM,'*'),COLOR0000FF,LINETHICK5;
    VAR1:=CLOSE>REF(CLOSE,1)ANDCLOSE>REF(CLOSE,2);
    VAR2:=REF(VAR1,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);
    VAR3:=REF(VAR2,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);
    VAR4:=REF(VAR3,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);
    VAR5:=REF(VAR4,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);
    VAR6:=REF(VAR5,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);
    VAR7:=REF(VAR6,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);
    VAR8:=REF(VAR7,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);
    VAR9:=REF(VAR8,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);
    VARA:=REF(VAR9,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);
    VARB:=REF(VARA,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);
    VARC:=REF(VARB,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);
    VARD:=CLOSE<REF(CLOSE,1)ANDCLOSE<REF(CLOSE,2);
    VARE:=REF(VARD,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);
    VARF:=REF(VARE,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);
    VAR10:=REF(VARF,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);
    VAR11:=REF(VAR10,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);
    VAR12:=REF(VAR11,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);
    VAR13:=REF(VAR12,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);
    VAR14:=REF(VAR13,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);
    VAR15:=REF(VAR14,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);
    VAR16:=REF(VAR15,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);
    VAR17:=REF(VAR16,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);
    VAR18:=REF(VAR17,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);
    VAR19:=REF(VARDORVAREORVARFORVAR10ORVAR11ORVAR12ORVAR13OR
    VAR14ORVAR15ORVAR16ORVAR17ORVAR18,1)ANDVAR1;
    VAR1A:=REF(VAR1ORVAR2ORVAR3ORVAR4ORVAR5ORVAR6ORVAR7OR
    VAR8ORVAR9ORVARAORVARBORVARC,1)ANDVARD;
    {粉}
    STICKLINE(CLOSE<REF(CLOSE,1),HIGH,LOW,0,0),COLOR00DD00;
    STICKLINE(CLOSE<REF(CLOSE,1),OPEN,CLOSE,3.2,0),COLORFF33FF;
    STICKLINE(CLOSE<REF(CLOSE,1),OPEN,CLOSE,2.7,0),COLORFF55FF;
    STICKLINE(CLOSE<REF(CLOSE,1),OPEN,CLOSE,2.1,0),COLORFF77FF;
    STICKLINE(CLOSE<REF(CLOSE,1),OPEN,CLOSE,1.5,0),COLORFF99FF;
    STICKLINE(CLOSE<REF(CLOSE,1),OPEN,CLOSE,0.9,0),COLORFFBBFF;
    STICKLINE(CLOSE<REF(CLOSE,1),OPEN,CLOSE,0.3,0),COLORFFDDFF;
    {金}
    STICKLINE(CLOSE>REF(CLOSE,1),HIGH,LOW,0,0),COLOR000DDD;
    STICKLINE(CLOSE>REF(CLOSE,1),OPEN,CLOSE,3.2,0),COLOR003333;
    STICKLINE(CLOSE>REF(CLOSE,1),OPEN,CLOSE,2.7,0),COLOR005555;
    STICKLINE(CLOSE>REF(CLOSE,1),OPEN,CLOSE,2.1,0),COLOR007777;
    STICKLINE(CLOSE>REF(CLOSE,1),OPEN,CLOSE,1.5,0),COLOR009999;
    STICKLINE(CLOSE>REF(CLOSE,1),OPEN,CLOSE,0.9,0),COLOR00BBBB;
    STICKLINE(CLOSE>REF(CLOSE,1),OPEN,CLOSE,0.3,0),COLOR00DDDD;
    {红}
    STICKLINE(VAR1ORVAR2ORVAR3ORVAR4ORVAR5ORVAR6ORVAR7OR
    VAR8ORVAR9ORVARAORVARBORVARC,CLOSE,REF(CLOSE,1),3.2,0),COLOR000555;
    STICKLINE(VAR1ORVAR2ORVAR3ORVAR4ORVAR5ORVAR6ORVAR7OR
    VAR8ORVAR9ORVARAORVARBORVARC,CLOSE,REF(CLOSE,1),2.7,0),COLOR000777;
    STICKLINE(VAR1ORVAR2ORVAR3ORVAR4ORVAR5ORVAR6ORVAR7OR
    VAR8ORVAR9ORVARAORVARBORVARC,CLOSE,REF(CLOSE,1),2.1,0),COLOR000999;
    STICKLINE(VAR1ORVAR2ORVAR3ORVAR4ORVAR5ORVAR6ORVAR7OR
    VAR8ORVAR9ORVARAORVARBORVARC,CLOSE,REF(CLOSE,1),1.5,0),COLOR000BBB;
    STICKLINE(VAR1ORVAR2ORVAR3ORVAR4ORVAR5ORVAR6ORVAR7OR
    VAR8ORVAR9ORVARAORVARBORVARC,CLOSE,REF(CLOSE,1),0.9,0),COLOR000DDD;
    STICKLINE(VAR1ORVAR2ORVAR3ORVAR4ORVAR5ORVAR6ORVAR7OR
    VAR8ORVAR9ORVARAORVARBORVARC,CLOSE,REF(CLOSE,1),0.3,0),COLOR000FFF;
    {绿}
    STICKLINE(VARDORVAREORVARFORVAR10ORVAR11ORVAR12ORVAR13OR
    VAR14ORVAR15ORVAR16ORVAR17ORVAR18,CLOSE,REF(CLOSE,1),3.2,0),COLOR005500;
    STICKLINE(VARDORVAREORVARFORVAR10ORVAR11ORVAR12ORVAR13OR
    VAR14ORVAR15ORVAR16ORVAR17ORVAR18,CLOSE,REF(CLOSE,1),2.7,0),COLOR007700;
    STICKLINE(VARDORVAREORVARFORVAR10ORVAR11ORVAR12ORVAR13OR
    VAR14ORVAR15ORVAR16ORVAR17ORVAR18,CLOSE,REF(CLOSE,1),2.1,0),COLOR009900;
    STICKLINE(VARDORVAREORVARFORVAR10ORVAR11ORVAR12ORVAR13OR
    VAR14ORVAR15ORVAR16ORVAR17ORVAR18,CLOSE,REF(CLOSE,1),1.5,0),COLOR00BB00;
    STICKLINE(VARDORVAREORVARFORVAR10ORVAR11ORVAR12ORVAR13OR
    VAR14ORVAR15ORVAR16ORVAR17ORVAR18,CLOSE,REF(CLOSE,1),0.9,0),COLOR00DD00;
    STICKLINE(VARDORVAREORVARFORVAR10ORVAR11ORVAR12ORVAR13OR
    VAR14ORVAR15ORVAR16ORVAR17ORVAR18,CLOSE,REF(CLOSE,1),0.3,0),COLOR00FF00;
    {紫}
    STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),3.2,0),COLOR550055;
    STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),2.7,0),COLOR770077;
    STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),2.1,0),COLOR990099;
    STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),1.5,0),COLORBB00BB;
    STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),0.9,0),COLORDD00DD;
    STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),0.3,0),COLORFF00FF;
    {蓝}
    STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),3.2,0),COLORFF3300;
    STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),2.7,0),COLORFF5500;
    STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),2.1,0),COLORFF7700;
    STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),1.5,0),COLORFF9900;
    STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),0.9,0),COLORFFBB00;
    STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),0.3,0),COLORFFDD00;
    DRAWTEXT(FILTER(VAR19=1,5),LOW,'买进'),COLORFF00FF;
    DRAWICON(FILTER(VAR19=1,5),LOW,9);
    DRAWTEXT(FILTER(VAR1A=1,5),HIGH,'卖出'),COLOR00FF00;
    DRAWICON(FILTER(VAR1A=1,5),HIGH,15);






通达信金牛主力指标公式源码注释翻译结果


    PJJ赋值:以0.9为权重(最高价+最低价+收盘价*2)/4的动态移动平均
    JJ赋值:1日前的PJJ的3日指数移动平均
    QJJ赋值:成交量(手)/((最高价-最低价)*2-收盘价-开盘价的绝对值)
    XVL赋值:如果收阳线,返回QJJ*(最高价-最低价),否则返回如果收阴线,返回QJJ*(最高价-开盘价+(收盘价-最低价)),否则返回成交量(手)/2+如果收阳线,返回0-QJJ*(最高价-收盘价+(开盘价-最低价)),否则返回如果收阴线,返回0-QJJ*(最高价-最低价),否则返回0-成交量(手)/2
    ZLL赋值:成交量(手)/当前流通股本(手)
    HSL1赋值:如果ZLL>10,返回10,否则返回ZLL
    HSL赋值:XVL/20/1.15
    攻击流量赋值:HSL*0.55+1日前的HSL*0.33+2日前的HSL*0.22
    GJJ赋值:攻击流量的8日指数移动平均
    LLJX赋值:攻击流量的3日指数移动平均
    输出流量:LLJX,COLORC875B7,NODRAW
    当满足条件流量>0时,在流量和0位置之间画柱状线,宽度为6,0不为0则画空心柱.,COLOR0000FF,线宽为3
    ZJLL赋值:1日前的LLJX
    QZJJ赋值:(((LLJX-ZJLL)/ZJLL)*100)
    输出力度:HSL/1000,COLOR9B37FF,NODRAW
    输出轴:0,COLOR4B4B4B
    输出O1:((收盘价+最低价)/2的1日指数移动平均/3的3日累和),COLOR00FFFF,线宽为1
    输出O2:O1的3日指数移动平均,COLORFF00FF,线宽为1
    输出O3:O2的3日指数移动平均,COLOR00FF00,线宽为1
    MMM赋值:收盘价的20日简单移动平均
    当满足条件(收盘价<时,在?位置书写文字
    MMM),MMM,'*'),COLOR00FF00,线宽为5
    当满足条件(收盘价>时,在?位置书写文字
    MMM),MMM,'*'),COLOR0000FF,线宽为5
    VAR1赋值:收盘价>
    1日前的收盘价ANDCLOSE>
    2日前的收盘价
    VAR2赋值:1日前的VAR1ANDCLOSE<
    =1日前的收盘价ANDCLOSE>
    =2日前的收盘价
    VAR3赋值:1日前的VAR2ANDCLOSE>
    =1日前的收盘价ANDCLOSE<
    =2日前的收盘价
    VAR4赋值:1日前的VAR3ANDCLOSE<
    =1日前的收盘价ANDCLOSE>
    =2日前的收盘价
    VAR5赋值:1日前的VAR4ANDCLOSE>
    =1日前的收盘价ANDCLOSE<
    =2日前的收盘价
    VAR6赋值:1日前的VAR5ANDCLOSE<
    =1日前的收盘价ANDCLOSE>
    =2日前的收盘价
    VAR7赋值:1日前的VAR6ANDCLOSE>
    =1日前的收盘价ANDCLOSE<
    =2日前的收盘价
    VAR8赋值:1日前的VAR7ANDCLOSE<
    =1日前的收盘价ANDCLOSE>
    =2日前的收盘价
    VAR9赋值:1日前的VAR8ANDCLOSE>
    =1日前的收盘价ANDCLOSE<
    =2日前的收盘价
    VARA赋值:1日前的VAR9ANDCLOSE<
    =1日前的收盘价ANDCLOSE>
    =2日前的收盘价
    VARB赋值:1日前的VARAANDCLOSE>
    =1日前的收盘价ANDCLOSE<
    =2日前的收盘价
    VARC赋值:1日前的VARBANDCLOSE<
    =1日前的收盘价ANDCLOSE>
    =2日前的收盘价
    VARD赋值:收盘价<
    1日前的收盘价ANDCLOSE<
    2日前的收盘价
    VARE赋值:1日前的VARDANDCLOSE>
    =1日前的收盘价ANDCLOSE<
    =2日前的收盘价
    VARF赋值:1日前的VAREANDCLOSE<
    =1日前的收盘价ANDCLOSE>
    =2日前的收盘价
    VAR10赋值:1日前的VARFANDCLOSE>
    =1日前的收盘价ANDCLOSE<
    =2日前的收盘价
    VAR11赋值:1日前的VAR10ANDCLOSE<
    =1日前的收盘价ANDCLOSE>
    =2日前的收盘价
    VAR12赋值:1日前的VAR11ANDCLOSE>
    =1日前的收盘价ANDCLOSE<
    =2日前的收盘价
    VAR13赋值:1日前的VAR12ANDCLOSE<
    =1日前的收盘价ANDCLOSE>
    =2日前的收盘价
    VAR14赋值:1日前的VAR13ANDCLOSE>
    =1日前的收盘价ANDCLOSE<
    =2日前的收盘价
    VAR15赋值:1日前的VAR14ANDCLOSE<
    =1日前的收盘价ANDCLOSE>
    =2日前的收盘价
    VAR16赋值:1日前的VAR15ANDCLOSE>
    =1日前的收盘价ANDCLOSE<
    =2日前的收盘价
    VAR17赋值:1日前的VAR16ANDCLOSE<
    =1日前的收盘价ANDCLOSE>
    =2日前的收盘价
    VAR18赋值:1日前的VAR17ANDCLOSE>
    =1日前的收盘价ANDCLOSE<
    =2日前的收盘价
    VAR19赋值:1日前的VARDORVAREORVARFORVAR10ORVAR11ORVAR12ORVAR13ORVAR14ORVAR15ORVAR16ORVAR17ORVAR18ANDVAR1
    VAR1A赋值:1日前的VAR1ORVAR2ORVAR3ORVAR4ORVAR5ORVAR6ORVAR7ORVAR8ORVAR9ORVARAORVARBORVARCANDVARD
    当满足条件收盘价<时,在?和?位置之间画柱状线,宽度为?,?不为0则画空心柱.
    1日前的收盘价,最高价,最低价,0,0),COLOR00DD00
    当满足条件收盘价<时,在?和?位置之间画柱状线,宽度为?,?不为0则画空心柱.
    1日前的收盘价,开盘价,收盘价,3.2,0),COLORFF33FF
    当满足条件收盘价<时,在?和?位置之间画柱状线,宽度为?,?不为0则画空心柱.
    1日前的收盘价,开盘价,收盘价,2.7,0),COLORFF55FF
    当满足条件收盘价<时,在?和?位置之间画柱状线,宽度为?,?不为0则画空心柱.
    1日前的收盘价,开盘价,收盘价,2.1,0),COLORFF77FF
    当满足条件收盘价<时,在?和?位置之间画柱状线,宽度为?,?不为0则画空心柱.
    1日前的收盘价,开盘价,收盘价,1.5,0),COLORFF99FF
    当满足条件收盘价<时,在?和?位置之间画柱状线,宽度为?,?不为0则画空心柱.
    1日前的收盘价,开盘价,收盘价,0.9,0),COLORFFBBFF
    当满足条件收盘价<时,在?和?位置之间画柱状线,宽度为?,?不为0则画空心柱.
    1日前的收盘价,开盘价,收盘价,0.3,0),COLORFFDDFF
    当满足条件收盘价>时,在?和?位置之间画柱状线,宽度为?,?不为0则画空心柱.
    1日前的收盘价,最高价,最低价,0,0),COLOR000DDD
    当满足条件收盘价>时,在?和?位置之间画柱状线,宽度为?,?不为0则画空心柱.
    1日前的收盘价,开盘价,收盘价,3.2,0),COLOR003333
    当满足条件收盘价>时,在?和?位置之间画柱状线,宽度为?,?不为0则画空心柱.
    1日前的收盘价,开盘价,收盘价,2.7,0),COLOR005555
    当满足条件收盘价>时,在?和?位置之间画柱状线,宽度为?,?不为0则画空心柱.
    1日前的收盘价,开盘价,收盘价,2.1,0),COLOR007777
    当满足条件收盘价>时,在?和?位置之间画柱状线,宽度为?,?不为0则画空心柱.
    1日前的收盘价,开盘价,收盘价,1.5,0),COLOR009999
    当满足条件收盘价>时,在?和?位置之间画柱状线,宽度为?,?不为0则画空心柱.
    1日前的收盘价,开盘价,收盘价,0.9,0),COLOR00BBBB
    当满足条件收盘价>时,在?和?位置之间画柱状线,宽度为?,?不为0则画空心柱.
    1日前的收盘价,开盘价,收盘价,0.3,0),COLOR00DDDD
    当满足条件VAR1ORVAR2ORVAR3ORVAR4ORVAR5ORVAR6ORVAR7ORVAR8ORVAR9ORVARAORVARBORVARC时,在收盘价和1日前的收盘价位置之间画柱状线,宽度为3.2,0不为0则画空心柱.,COLOR000555
    当满足条件VAR1ORVAR2ORVAR3ORVAR4ORVAR5ORVAR6ORVAR7ORVAR8ORVAR9ORVARAORVARBORVARC时,在收盘价和1日前的收盘价位置之间画柱状线,宽度为2.7,0不为0则画空心柱.,COLOR000777
    当满足条件VAR1ORVAR2ORVAR3ORVAR4ORVAR5ORVAR6ORVAR7ORVAR8ORVAR9ORVARAORVARBORVARC时,在收盘价和1日前的收盘价位置之间画柱状线,宽度为2.1,0不为0则画空心柱.,COLOR000999
    当满足条件VAR1ORVAR2ORVAR3ORVAR4ORVAR5ORVAR6ORVAR7ORVAR8ORVAR9ORVARAORVARBORVARC时,在收盘价和1日前的收盘价位置之间画柱状线,宽度为1.5,0不为0则画空心柱.,COLOR000BBB
    当满足条件VAR1ORVAR2ORVAR3ORVAR4ORVAR5ORVAR6ORVAR7ORVAR8ORVAR9ORVARAORVARBORVARC时,在收盘价和1日前的收盘价位置之间画柱状线,宽度为0.9,0不为0则画空心柱.,COLOR000DDD
    当满足条件VAR1ORVAR2ORVAR3ORVAR4ORVAR5ORVAR6ORVAR7ORVAR8ORVAR9ORVARAORVARBORVARC时,在收盘价和1日前的收盘价位置之间画柱状线,宽度为0.3,0不为0则画空心柱.,COLOR000FFF
    当满足条件VARDORVAREORVARFORVAR10ORVAR11ORVAR12ORVAR13ORVAR14ORVAR15ORVAR16ORVAR17ORVAR18时,在收盘价和1日前的收盘价位置之间画柱状线,宽度为3.2,0不为0则画空心柱.,COLOR005500
    当满足条件VARDORVAREORVARFORVAR10ORVAR11ORVAR12ORVAR13ORVAR14ORVAR15ORVAR16ORVAR17ORVAR18时,在收盘价和1日前的收盘价位置之间画柱状线,宽度为2.7,0不为0则画空心柱.,COLOR007700
    当满足条件VARDORVAREORVARFORVAR10ORVAR11ORVAR12ORVAR13ORVAR14ORVAR15ORVAR16ORVAR17ORVAR18时,在收盘价和1日前的收盘价位置之间画柱状线,宽度为2.1,0不为0则画空心柱.,COLOR009900
    当满足条件VARDORVAREORVARFORVAR10ORVAR11ORVAR12ORVAR13ORVAR14ORVAR15ORVAR16ORVAR17ORVAR18时,在收盘价和1日前的收盘价位置之间画柱状线,宽度为1.5,0不为0则画空心柱.,COLOR00BB00
    当满足条件VARDORVAREORVARFORVAR10ORVAR11ORVAR12ORVAR13ORVAR14ORVAR15ORVAR16ORVAR17ORVAR18时,在收盘价和1日前的收盘价位置之间画柱状线,宽度为0.9,0不为0则画空心柱.,COLOR00DD00
    当满足条件VARDORVAREORVARFORVAR10ORVAR11ORVAR12ORVAR13ORVAR14ORVAR15ORVAR16ORVAR17ORVAR18时,在收盘价和1日前的收盘价位置之间画柱状线,宽度为0.3,0不为0则画空心柱.,COLOR00FF00
    当满足条件VAR19时,在1日前的收盘价和2日前的收盘价位置之间画柱状线,宽度为3.2,0不为0则画空心柱.,COLOR550055
    当满足条件VAR19时,在1日前的收盘价和2日前的收盘价位置之间画柱状线,宽度为2.7,0不为0则画空心柱.,COLOR770077
    当满足条件VAR19时,在1日前的收盘价和2日前的收盘价位置之间画柱状线,宽度为2.1,0不为0则画空心柱.,COLOR990099
    当满足条件VAR19时,在1日前的收盘价和2日前的收盘价位置之间画柱状线,宽度为1.5,0不为0则画空心柱.,COLORBB00BB
    当满足条件VAR19时,在1日前的收盘价和2日前的收盘价位置之间画柱状线,宽度为0.9,0不为0则画空心柱.,COLORDD00DD
    当满足条件VAR19时,在1日前的收盘价和2日前的收盘价位置之间画柱状线,宽度为0.3,0不为0则画空心柱.,COLORFF00FF
    当满足条件VAR1A时,在1日前的收盘价和2日前的收盘价位置之间画柱状线,宽度为3.2,0不为0则画空心柱.,COLORFF3300
    当满足条件VAR1A时,在1日前的收盘价和2日前的收盘价位置之间画柱状线,宽度为2.7,0不为0则画空心柱.,COLORFF5500
    当满足条件VAR1A时,在1日前的收盘价和2日前的收盘价位置之间画柱状线,宽度为2.1,0不为0则画空心柱.,COLORFF7700
    当满足条件VAR1A时,在1日前的收盘价和2日前的收盘价位置之间画柱状线,宽度为1.5,0不为0则画空心柱.,COLORFF9900
    当满足条件VAR1A时,在1日前的收盘价和2日前的收盘价位置之间画柱状线,宽度为0.9,0不为0则画空心柱.,COLORFFBB00
    当满足条件VAR1A时,在1日前的收盘价和2日前的收盘价位置之间画柱状线,宽度为0.3,0不为0则画空心柱.,COLORFFDD00
    当满足条件VAR19=1的5日过滤时,在最低价位置书写文字,COLORFF00FF
    当满足条件VAR19=1的5日过滤时,在最低价位置画9号图标
    当满足条件VAR1A=1的5日过滤时,在最高价位置书写文字,COLOR00FF00
    当满足条件VAR1A=1的5日过滤时,在最高价位置画15号图标



通达信金牛主力指标公式截图

最新发布

相关文章

神奇指标广告