指标资讯
神奇指标广告
通达信金坑抄底指标公式
来源:神奇指标 发布时间:2023-06-15

以下是通达信金坑抄底指标公式源码和注释翻译结果



通达信金坑抄底指标公式源码:



    A:=REF(C,1);
    RSI:=SMA(MAX(C-A,0),6,1)/SMA(ABS(C-A),6,1)*100;
    A4:=RSI<20;
    ZF:=(C/REF(C,1)-1)*100;
    深坑:=IF(BETWEEN(A4,0,5)ANDL<=REF(C,A4)ANDZF<=-5,20,0);
    XG:C>=OANDREF(深坑,1)=20ANDREF(RSI,1)<20;
    LC:=REF(CLOSE,1);
    RSI:SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100,colorwhite,linethick1;
    WR:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
    RSIn:SMA(MAX(CLOSE-LC,0),34,1)/SMA(ABS(CLOSE-LC),34,1)*100,coloryellow;
    wr反向:(0-wr)-100,colorred;
    LC:=EMA(CLOSE,3);
    A:=((SMA(MAX((CLOSE-LC),0),6,1)/SMA(ABS((CLOSE-LC)),6,1))*100);
    B:=MA(A,10);
    QVAR2:=IF(((HIGH+LOW)<=(REF(HIGH,1)+REF(LOW,1))),0,MAX(ABS((HIGH-REF(HIGH,1))),ABS((LOW-REF(LOW,1)))));
    QVAR3:=IF(((HIGH+LOW)>=(REF(HIGH,1)+REF(LOW,1))),0,MAX(ABS((HIGH-REF(HIGH,1))),ABS((LOW-REF(LOW,1)))));
    QVAR4:=(SUM(QVAR2,13)/(SUM(QVAR2,13)+SUM(QVAR3,13)));
    QVAR5:=(SUM(QVAR3,13)/(SUM(QVAR3,13)+SUM(QVAR2,13)));
    QVAR9:=((100-(3*SMA((((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75)))*100),20,1)))+(2*SMA(SMA((((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75)))*100),20,1),15,1)));
    QVARA:=((100-(3*SMA((((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75)))*100),20,1)))+(2*SMA(SMA((((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75)))*100),20,1),15,1)));
    QVARB:=(((QVAR9<REF(QVARA,1))AND(VOL>REF(VOL,1)))AND(CLOSE>REF(CLOSE,1)));
    QVAR1A:=((((HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21)))*100)-10);
    QVAR1B:=(((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)))*100);
    QVAR1C:=SMA(QVAR1B,13,8);
    QVAR1D:=SMA(QVAR1A,21,8);
    杀机乍现:=SMA(QVAR1C,21,8);
    见礼台:((A<15)AND((杀机乍现-QVAR1D)<(0-65)));
    关注3:(IF((见礼台>0),3,0)*O),LINETHICK0;
    stickline(关注3,-90,-70,5,0),coloryellow;
    A1:=COST(95);
    A2:=COST(5);
    天眼通:=(((A1-A2)*100)/(A1+A2));
    rsiwr关注:if(wr反向>-3andrsi<15,1,0),colorwhite,linethick0;
    stickline(rsiwr关注,0,-70,2,0),colorgreen,linethick2;
    {筹码锁定}
    A:=1.1*C;
    B:=0.9*C;
    B1:=100*(WINNER(A)-WINNER(B));
    锁定筹码:=100-B1;
    C1:=MA(C,13)<REF(MA(C,13),1);
    //明天买:IF(CROSS(锁定筹码,90)ANDC1,60,0);
    筹码锁定区:STICKLINE(锁定筹码>65ANDC1,(锁定筹码-30)/3.5,0,6,0);





通达信金坑抄底指标公式源码注释翻译结果


    A赋值:1日前的收盘价
    RSI赋值:收盘价-A和0的较大值的6日[1日权重]移动平均/收盘价-A的绝对值的6日[1日权重]移动平均*100
    A4赋值:RSI<
    20
    ZF赋值:(收盘价/1日前的收盘价-1)*100
    深坑赋值:如果A4位于0和5之间ANDL<,返回?,否则返回?
    =A4日前的收盘价ANDZF<
    =-5,20,0)
    输出XG:收盘价>
    =OANDREF(深坑,1)=20ANDREF(RSI,1)<
    20
    LC赋值:1日前的收盘价
    输出RSI:收盘价-LC和0的较大值的6日[1日权重]移动平均/收盘价-LC的绝对值的6日[1日权重]移动平均*100,画白色,线宽为1
    WR赋值:-100*(14日内最高价的最高值-收盘价)/(14日内最高价的最高值-14日内最低价的最低值)
    输出RSIN:收盘价-LC和0的较大值的34日[1日权重]移动平均/收盘价-LC的绝对值的34日[1日权重]移动平均*100,画黄色
    输出WR反向:(0-WR)-100,画红色
    LC赋值:收盘价的3日指数移动平均
    A赋值:(((收盘价-LC)和0的较大值的6日[1日权重]移动平均/(收盘价-LC)的绝对值的6日[1日权重]移动平均)*100)
    B赋值:A的10日简单移动平均
    QVAR2赋值:如果((最高价+最低价)<=(1日前的最高价+1日前的最低价)),返回0,否则返回(最高价-1日前的最高价)的绝对值和(最低价-1日前的最低价)的绝对值的较大值
    QVAR3赋值:如果((最高价+最低价)>=(1日前的最高价+1日前的最低价)),返回0,否则返回(最高价-1日前的最高价)的绝对值和(最低价-1日前的最低价)的绝对值的较大值
    QVAR4赋值:(QVAR2的13日累和/(QVAR2的13日累和+QVAR3的13日累和))
    QVAR5赋值:(QVAR3的13日累和/(QVAR3的13日累和+QVAR2的13日累和))
    QVAR9赋值:((100-(3*(((收盘价-75日内最低价的最低值)/(75日内最高价的最高值-75日内最低价的最低值))*100)的20日[1日权重]移动平均))+(2*(((收盘价-75日内最低价的最低值)/(75日内最高价的最高值-75日内最低价的最低值))*100)的20日[1日权重]移动平均的15日[1日权重]移动平均))
    QVARA赋值:((100-(3*(((开盘价-75日内最低价的最低值)/(75日内最高价的最高值-75日内最低价的最低值))*100)的20日[1日权重]移动平均))+(2*(((开盘价-75日内最低价的最低值)/(75日内最高价的最高值-75日内最低价的最低值))*100)的20日[1日权重]移动平均的15日[1日权重]移动平均))
    QVARB赋值:(((QVAR9<1日前的QVARA)AND(成交量(手)>1日前的成交量(手)))AND(收盘价>1日前的收盘价))
    QVAR1A赋值:((((21日内最高价的最高值-收盘价)/(21日内最高价的最高值-21日内最低价的最低值))*100)-10)
    QVAR1B赋值:(((收盘价-21日内最低价的最低值)/(21日内最高价的最高值-21日内最低价的最低值))*100)
    QVAR1C赋值:QVAR1B的13日[8日权重]移动平均
    QVAR1D赋值:QVAR1A的21日[8日权重]移动平均
    杀机乍现赋值:QVAR1C的21日[8日权重]移动平均
    输出见礼台:((A<15)AND((杀机乍现-QVAR1D)<(0-65)))
    输出关注3:(如果(见礼台>0),返回3,否则返回0*开盘价),线宽为0
    当满足条件关注3时,在-90和-70位置之间画柱状线,宽度为5,0不为0则画空心柱.,画黄色
    A1赋值:获利盘为95%的成本分布
    A2赋值:获利盘为5%的成本分布
    天眼通赋值:(((A1-A2)*100)/(A1+A2))
    输出RSIWR关注:如果WR反向>-3ANDRSI<15,返回1,否则返回0,画白色,线宽为0
    当满足条件RSIWR关注时,在0和-70位置之间画柱状线,宽度为2,0不为0则画空心柱.,画绿色,线宽为2
    A赋值:1.1*收盘价
    B赋值:0.9*收盘价
    B1赋值:100*(以A计算的获利盘比例-以B计算的获利盘比例)
    锁定筹码赋值:100-B1
    C1赋值:收盘价的13日简单移动平均<1日前的收盘价的13日简单移动平均
    输出//明天买:如果锁定筹码上穿90ANDC1,返回60,否则返回0
    输出筹码锁定区:当满足条件锁定筹码>65ANDC1时,在(锁定筹码-30)/3.5和0位置之间画柱状线,宽度为6,0不为0则画空心柱.



通达信金坑抄底指标公式截图

最新发布

相关文章

神奇指标广告